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OFFICE OF STATE UNIFORM PAYROLL MEMORANDUM #2006-08 
 
TO:  All ISIS HR Paid and Non-paid Agencies 
 
FROM: Jena W. Cary 
  Director 
 
SUBJECT: House Concurrent Resolution 28 – Medicare Divided Vote Referendum 
  Mailing and Collecting of Referendum Ballots for Eligible Employees 
 
As discussed in the June 2, 2005 Medicare Referendum meeting, attached are the 
official ballot and sample cover letter to be used in the Medicare Divided Vote 
Referendum.   The official ballot must not be modified except to include employee 
and agency specific information as indicated by the “merge” fields.  The letter 
should be modified to include any agency specific information or instructions.  These 
documents must be distributed to eligible employees on September 15, 2005.   
 
During the ballot process, agencies should take the following steps: 
 

 Modify the cover letter to include the agency’s official letterhead.   
 Add employee and agency specific information in the designated fields on the 

cover letter and ballot documents. 
 Distribute the official ballot and cover letter to eligible employees on September 

15, 2005.  Note:  these employees must have been sent the notification 
documents no later than June 15, 2005. 

 Contact Linda Yelverton regarding employees who did not receive the notification 
documents by June 15, 2005. 

 Document how the ballots were distributed, to whom, employee address 
information (if distributed through mail), date of distribution,  ballot return dates 
and which option the employee selected. 

 
The attached “Medicare Divided Vote Referendum – Ballot Process” procedures should 
be used by ISIS HR Paid agencies in completing the ballot process. 
 
The effective date, for employees electing to participate in Medicare coverage, is 
October 1, 2005.  It is imperative that agencies make every effort to obtain completed 
ballots by September 30, 2005.  Refer to OSUP memoranda #2005-46, 2005-50, 2005-
51 and 2005-53 for additional information on the Medicare Referendum process. 
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Questions regarding the referendum process should be directed to Linda Yelverton at 
(225) 342-0026.  ISIS HR Paid agency questions regarding the attached procedures 
should be directed to Laura Odom at (225) 342-5332. 
 
JWC/LAO 
 
Attachments:  Official Medicare ballot 
    Sample cover letter 
    Procedures “Medicare Divided Vote Referendum-Ballot Process” 

http://www.doa.louisiana.gov/osup/memos/fy2006/06-08attachment1.doc
http://www.doa.louisiana.gov/osup/memos/fy2006/06-08attachment2.doc


 1

Medicare Divided Vote Referendum 
Ballot Process 

 
These procedures should be used to ensure that all eligible employees receive ballots 
to vote in the Divided Vote Medicare Referendum and to document the ballot process. 
 
A.  Report ZP135 Flexible Employee Report 
 
The following steps will identify active employees that are currently set up in non-
Medicare tax models.   
 
1.  Get variant AGY MEDI REF (See Variant Details at end of procedures for selection 
and output criteria of the variant).  Enter the appropriate personnel area(s) in lieu of 
0999. 
 

 
 
2. Make sure that you click on the “Fields” button under “Output Field Selection”.  The 
report will not output all of the data required if this isn’t selected each time the report is 
run. 
 
3.  Sort the report by personnel number.  Export the file to Excel following instructions 
found in State of Louisiana Help > HR-Reporting > ISIS HR Reports Manual > Exporting 

Click here, then on the 
green check on the next 
screen.

Replace with appropriate 
personnel area(s).
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Reports.   Select export options Spreadsheet > Table > Microsoft Excel > Save the 
data in the spreadsheet > file > save copy as > ZP135 Ballot Spreadsheet.  Close 
the Excel file.   
 
B.  Comparison 
 
The following steps should be used to identify employees that did not receive 
notification documents from your agency.    
 
1.  Open the ZP135 Notification Spreadsheet created in June.  Highlight all of the 
spreadsheet and copy. 
 
2.  Open a blank worksheet in Excel. 
 
3.  From the menu choose Edit > Paste Special > Values > OK. 
 
4.  Save file as Medi Ref Comparison Spreadsheet.  Close the ZP135 Notification 
Spreadsheet.  All comparison work will be completed in the Medi Ref Comparison 
Spreadsheet. 
 
5.  Identify employees that have terminated, transferred out to another agency or had 
tax model corrections and are now withholding Medicare.   
 
 a.  Run ZP14 Action History report to identify employees who received the 

notification documents and are now in withdrawn status or transferred out to 
another agency.  Get variant MEDI REF TTSR (See Variant Details at end of 
procedures for selection and output criteria of the variant).  Enter the applicable 
personnel areas and import personnel numbers from the Medi Ref Comparison 
Spreadsheet.  Execute the report and print the results.  Delete rows in the Medi 
Ref Comparison Spreadsheet for the employees listed on the ZP14 report.  If 
necessary, document any pertinent information in the ZP135 Notification 
Spreadsheet for future reference. 
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 b.  Run ZP135 Flexible Employee Data report to identify employees who 

received the notification documents and are now paying Medicare due to a tax 
model correction.  Get variant MEDI REF TX CH (See Variant Details at end of 
procedures for selection and output criteria of the variant).  Insert the applicable 
personnel area(s) in lieu of 0999.  Click on the “Fields” button under “Output Field 
Selection”.  The report will not output all of the data required if this isn’t selected 
each time the report is run.  Import personnel numbers from the Medi Ref 
Comparison Spreadsheet.  Execute the report and print the results.  In the Medi 
Ref Comparison Spreadsheet, delete the data for employees whose tax 
models have been corrected to withhold Medicare.  If necessary, document any 
pertinent information in the ZP135 Notification Spreadsheet for future reference. 

 
After completing steps 5a and 5b, the only discrepancies between ZP135 Notification 
Spreadsheet and ZP135 Ballot Spreadsheet should be employees that were hired by 
the agency during the notification period and those who had tax model corrections 
(paying Medicare and should not have been).   These employees will need to be 
reviewed to determine if the employee received the 90 day notification.  The following 
steps will identify these employees.   
 
6.  Insert 2 blank columns behind PersNo in the Medi Ref Comparison Spreadsheet. 
 

Enter the applicable 
personnel area(s) 

Import PN’s from 
Medi Ref Comparison 
Spreadsheet. 
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7.  Open ZP135 Ballot Spreadsheet.  Copy the column labeled PersNo then paste the 
data into the Medi Ref Comparison Spreadsheet in Column B.  Close the ZP135 Ballot 
Spreadsheet file. 
 
8.  In the first row of data in Medi Ref Comparison Spreadsheet Column C, Row 2 (C2) 
enter the formula:  =if(A2=B2,”OK”,”NoMatch”) 
 
9.  Copy the cell once the formula is completed and paste to all rows in Column C 
which contain data. 
 
10.  Review Column C for items that do not match (NoMatch) and make the necessary 
adjustments. Note:  the following steps may need to be completed several times 
during this process. 
 
 a. Find the first cell with “NoMatch” in Column C. 
 b. Highlight data in Column B from the “NoMatch” line to the last PersNo in 

Column B.  Cut > find the matching PersNo in Column A > Paste in the 
corresponding cell in Column B. 

 c.   If there is no matching PersNo in Column A, insert a line in the 
spreadsheet and cut and paste from this point. 

 d. After each cut and paste action, click on the last cell in Column C with 
“OK”.  Copy and paste the formula in the remaining cells.  This is necessary 
because the formula changes in the cells as you copy and paste from Column B 
or insert lines. 

 e. Once completed, the “NoMatch” entries will designate lines where either 
Column A or B is blank.  Review each “NoMatch” and determine what action is 
necessary in the referendum process.  Those in Column A and not Column B 
were given the notification documents but are not in the ZP135 Ballot 
spreadsheet.  Those in Column B and not Column A should be reviewed to 
determine if the employee received the 90 day notification.  Note:  In the ZP135 
Ballot Spreadsheet, document which employees who were listed in the 
ZP135 Ballot Spreadsheet and were not listed in the ZP135 Notification 
Spreadsheet.  These ballots must not be mailed until the 90 day notification 
period is over for that employee.   

 
B.  ZHRBEN0072 Participation Report 
 
The following steps should be used to obtain employee retirement plan information.  
This information will be merged into the ZP135 Ballot spreadsheet and used in the 
creation of the ballot document. 
 
1.  Get variant AGY MEDI RT PL (See Variant Details at end of procedures for selection 
and output criteria of the variant).  Import personnel numbers from the ZP135 Ballot 
spreadsheet into ISIS HR report ZHRBEN0072 Participation Report and run report.  To 
import, copy the personnel numbers from the ZP135 Ballot spreadsheet onto your 
clipboard then open report ZHRBEN0072 and select multiple selections.  Click on the 
“clipboard” icon at the bottom of the selection screen.   
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If the following error message appears, click on the green check mark and the 
personnel numbers will import. 
 

 
 
2.  Change the report layout so that the personnel numbers are listed first and 
retirement plans in the second column.  Use “click and drag” method to change the 
report layout.   
 
3.  Sort the report by personnel number.  Minimize the report and open file ZP135 Ballot 
Spreadsheet. 
 
 
 
 

Import personnel numbers 
from the ZP135 Ballot 
spreadsheet. 
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C.  Merge Files – Retirement Plan 
 
The following steps merge the retirement plan information into the ZP135 Ballot 
spreadsheet.   
 
1.  Merge the personnel number and retirement benefit plan information from 
ZHRBEN0072  into the ZP135 Ballot Spreadsheet using the following steps: 
 

a. Open the ZP135 Ballot Spreadsheet.   
b. Highlight Column A and select Format > Cells > Number > General > 

OK.  In each cell of Column A, hit F2 then Enter.  This will remove the 
lead zeros from the PersNo and allow the match formula to work. 

 b. Insert 3 blank columns behind PersNo. 
c. In ZHRBEN0072, highlight columns “PersNo” and “Benefit plan text”.  

Right click and select “copy text”.  Then paste data into ZP135 Ballot 
Spreadsheet in Column B and C (in first row with PersNo data).  
Expand column width to allow proper viewing of data.  Verify that all 
records import into ZP135 Ballot Spreadsheet.  If not, you must copy and 
paste the records that didn’t export. 

d. Highlight Column B and select Format > Cells > Number > General > 
OK. 

e. Cut data in Column C and then paste it into Column D on ZP135 Ballot 
Spreadsheet. 

f. In the first row of data in ZP135 Ballot Spreadsheet Column C, row 2 (C2) 
enter the formula: =if(A2=B2,”OK”, “NoMatch”) 

g.   Copy the cell once the formula is completed and paste to all rows in 
Column C which contain data. 

h.   Review Column C for items that do not match and make the necessary 
adjustments. 

 
D.  ZP120 Employee Address Report 
 
The following steps should be used to obtain employee address information.  This 
information will be merged into the ZP135 Ballot spreadsheet and used in the creation 
of the ballot document and ballot cover letter. 
 
1.  Enter /MEDI REF PN in the Display Variant field.  Import personnel numbers from 
the ZP135 Ballot Spreadsheet into ZP120 Employee Address Report and execute the 
report.  To import, copy the personnel numbers from the ZP135 Ballot Spreadsheet onto 
your clipboard then open report ZP120 and select multiple selections.  Click on the 
“clipboard” icon at the bottom of the selection screen.   
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If the following error message appears, click on the green check mark and the 
personnel numbers will import. 
 

 
 
2.  Sort the report by personnel number. 
 

Import personnel 
numbers from the 
ZP135 Ballot 
Spreadsheet 

Enter /MEDI REF PN 
in the Display Variant 
field.
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E.  Merge Files – Employee Addresses 
 
The following steps merge the employee address information into the ZP135 Ballot 
spreadsheet.   
 
1.  Merge the personnel number and addresses from ZP120 Employee Address Report 
into the ZP135 Ballot Spreadsheet using the following steps: 
 
 a. Open the ZP135 Ballot Spreadsheet. 
 b. Insert 6 blank columns behind Column C. 

c. In ZP120, highlight all columns.  Right click and select “copy text”  Then 
paste data into ZP135 Ballot Spreadsheet in Column D (in first row with 
PersNo data).  Expand width of columns to allow proper viewing of data.  
Verify that all records import into ZP135 Ballot Spreadsheet. 

d. Highlight Column D and select Format > Cells > Number > General > 
OK. 

e. Insert a blank column behind Column D. 
f. In the first row of data in ZP135 Ballot Spreadsheet Column E, row 2 (E2) 

enter formula: =if(A2=D2,”OK”,”NoMatch”) 
g.  Copy the cell once the formula is completed and paste to all rows in 

Column D which contain data. 
h. Review Column D for items that do not match and make the necessary 

adjustments. 
 
Add the following headers in ZP135 Ballot Spreadsheet: 
 
 Column B PN from RT Plan 
 Column C Match Code 
 Column D PN from Address File 
 Column E Match Code 
 Column F Employee Address 1 
 Column G Employee Address 2 
 Column H City 
 Column I State 
 Column J Zip 
 Column K Name of Retirement System 
 
Note:  All columns must have headers in order for the merge process to work 
properly. 
 
F.  Ballot Cover Letter  
 
The cover letter is included in OSUP memo #2006-08.  This cover letter must be 
modified to include the agency’s letterhead and agency specific information prior to 
completing the merge process.  Information in the ZP135 Ballot spreadsheet will be 
used to insert the employee specific data into the cover letter.  The following steps 
outline this process.  
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1.  Save the cover letter in Word and add the agency’s letterhead. 
 
2.  Add agency specific information to the cover letter.  This includes the address the 
completed ballot should be mailed to (next to last paragraph), an agency contact name 
and phone number (last paragraph) and the agency representative name and title.  
Note:  After adding the letterhead, it may be necessary to modify font size and/or 
margins on the cover letter to reduce the cover letter to one page.  Save document to 
local file.  Note:  the following merge steps were created using Microsoft Word 2000. 
 
3.  In cover letter document (main document), click Tools > Mail Merge.  In the “Mail 
Merge Helper” pop up box, under “Main Document”, select Create > Form Letters > 
Active Window.  Under “Data Source” select Get Data > Open Data Source.  Change 
“files of types” to MS Excel Worksheets (*xls).  Double click on ZP135 Ballot 
spreadsheet.  Pop up box should appear with “Entire Spreadsheet” highlighted.  Click 
“OK”. 
 
4.  Pop up box “Edit Main Document” appears, click on Edit Main Document button.  
Using the “Insert Merge Field” button on the toolbar, insert merge fields and delete text 
from the letter document as follows: 
 
 Replace Letter Text    With Merge Field 
 
 <Insert First Name>    First_name 
 <Insert Last Name>    Last_name 
 <Insert PersNo>    PersNo 
 <Insert Employee Address 1>  Employee_Address_1 
 <Insert Employee Address 2>  Employee_Address_2 
 <Insert City>     City 
 <Insert State>    State 
 <Insert Zip>     Zip 
 <Insert First Name>    First_name 
 <Insert Last Name>    Last_name 
 
Verify that all spacing and punctuation remain correct in the ballot where fields were 
inserted and save the document. 
 
5.  Click Tools > Mail Merge.  In the “Mail Merge Helper” pop up box, click “merge”.  
The “Merge” pop up box appears.  Select “Don’t print blank lines when data fields are 
empty” and click “merge”.  Note:  A Microsoft Word message may appear (There are too 
many spelling or grammatical errors in -------).  Click “OK” if this message appears.  This 
step creates the cover letters with the employee data populated.    Print letters and pull 
any letters that are for employees who have not met the 90 day notification requirement 
for voting in the Medicare referendum.  Save the document. 
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G.  Ballot Document 
 
The Official Ballot is included in OSUP memo #2006-08.  Information in the ZP135 
Ballot spreadsheet will be used to insert the employee specific data into the ballot 
document.  The following steps outline this process. 
 
1.  Save the ballot in Word. 
 
2.  Add agency specific information to the ballot.  This includes the agency name, 
identification number and address located at the bottom of the ballot.  Note:  the 
following merge steps were created using Microsoft Word 2000. 
 
3.  In the ballot document (main document), click Tools > Mail Merge.  In the “Mail 
Merge Helper” pop up box, under “Main Document”, select Create > Form Letters > 
Active Window.  Under “Data Source” select Get Data > Open Data Source.  Change 
“files of types” to MS Excel Worksheets (*xls).  Double click on ZP135 Ballot 
spreadsheet.  Pop up box should appear with “Entire Spreadsheet” highlighted.  Click 
“OK”. 
 
4.  Pop up box “Edit Main Document” appears, click on Edit Main Document button.  
Using the “Insert Merge Field” button on the toolbar, insert merge fields and delete text 
from the letter document as follows: 
 
 Replace Ballot Text    With Merge Field 
 
 <Insert Name of Retirement System> Name_of_Retirement_System 
 <Insert First Name>    First_name 
 <Insert Last Name>    Last_name 
 <Insert EE Identification Number> PersNo 
 <Insert Name of Retirement System> Name_of_Retirement_System 
 
Verify that all spacing remains correct in the ballot where fields were inserted and save 
the document. 
 
5.  Click Tools > Mail Merge.  In the “Mail Merge Helper” pop up box, click “merge”.  
The “Merge” pop up box appears.  Select “Don’t print blank lines when data fields are 
empty” and click “merge”.  Note:  A Microsoft Word message may appear (There are too 
many spelling or grammatical errors in -------).  Click “OK” if this message appears.  This 
step creates the cover letters with the employee data populated.  Print letters and pull 
any letters that are for employees who have not met the 90 day notification requirement 
for voting in the Medicare referendum. 
 
H.  Address Labels 
 
Agencies have the option of mailing employee ballot documents in window envelopes or 
producing address labels.  The following steps can be used to create address labels or 
the agency can create a merge file using the address information already in the ZP135 
Ballot spreadsheet. 
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1.  Import personnel numbers from the ZP135 Ballot Spreadsheet into ISIS HR report 
ZP120 Employee Address Report and run report.  Execute the report. 
 

 
 
2.  Export the report by clicking the export icon then select Spreadsheet > Table > 
Microsoft Excel > Save the data in the spreadsheet.  In Excel, select File > Save 
copy as > Ballot addresses.xls.  Close file. 
 
3.  In Excel, open the file just saved and verify that records exported correctly. 
 
4.  Open a new Word document.  Click Tools > Mail Merge > Create > Mailing Labels 
> Active Window > Get Data > Open Data Source.  File of Type = All files.  Open the 
Excel Ballot addresses file.  A pop-up box displays the “Entire Spreadsheet" – click 
OK.   
 
5.  Click Set up main document.  At Labels Options, select product number for label to 
be used.  Click OK > Insert Merge Field > Employee_Name > hit enter > Insert 
Merge Field > Address_Line_1 > hit enter > Insert Merge Field > Address_2 > hit 
enter > Insert Merge Field > City > Insert Merge Field > State > Insert Merge Field 
> Zip_Code > OK > Merge > Merge > Save. 
 
6.  Print labels. 

Import personnel 
numbers from the 
ZP135 Ballot 
Spreadsheet 
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I.  Files to be retained 
 
Notification Process  = ZP135 Notification Spreadsheet and Notification Addresses file 
in Word 
 
Comparison Process = ZP135 Comparison Spreadsheet 
 
Ballot Process = ZP135 Ballot Spreadsheet and address label file if created 
 
J.  Variant Details 
 
AGY MEDI REF 
 
Selection Criteria: Employment status = excludes 0 (withdrawn) 
   Company Code = 0010 
   Personnel Area = (agency specific) 
   Personnel subarea = excludes 3785, 2250 and 2300 (clients) 
   Employee subgrp = excludes 12 and 13 (students) 
   Tax models = U3, UH, UJ, V3 and U6 
 
Output Display: Personnel Number 
   Employment Status 
   Company Code 
   Personnel Area 
   Personnel SubArea 
   Employee Sub Group 
   Tax Model 
   Last Name 
   First Name 
   Contract Type 
   Birthday 
   Agency Hire Date 
   Adj Lv Svc Date 
   Adj Svc Date 
 
MEDI REF TTSR 
 
Selection Criteria: Date Parameter = Other Date - 06/01/2005 to 09/30/2005 
   Company Code = 0010 
   Action = 08, 10, 12, 14, 18, 25, 40, S5, S9, Z1, Z2, Z4, Z6 and Z8 
   Personnel Area = applicable agency(s) 

Personnel Number = Import from Medi Ref Comparison 
Spreadsheet 

 
Display Variant: /Medi Ref 
 
MEDI REF TX CH 
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Selection Criteria: Personnel Number = Import from Medi Ref Comparison 

Spreadsheet 
 Personnel Area = Applicable agency(s) 
 Tax Model = U4, U5, U9, UA, UI, UK, UM and UO 
 
Display Variant: /Medi Ref TC 
 
AGY MEDI RT PL 
 
Selection Criteria: Personnel Number = Import from ZP135 Ballot Spreadsheet 
   Benefit area = LA 

Benefit plan = LA40, LAMP, LAOG, LASD, LASE, LASG, LAST, 
LASW, LC01, LC02, LDAD, LDAR, LE35, LSED, LSER, LSPD, 
LSPR, LT33, NORT, ORPA, ORPT, ORPV, PARB, PARD, RET3, 
ROVD, ROVR, SPRF, TR40, TRSD, TRSL and TRSN  
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